Sumatoria de días y meses

Sumatoria de días y meses
Sumatoria de días y meses
Un truco muy útil para Excel.
Les envío este ejercicio, que consiste en sumar días, meses y años por separado.
La operación permite hacer esto mediante la combinación de funciones de Excel.
Automáticamente, los días se trasladan a meses, y los meses, a años.
A continuación, las fórmulas correspondientes:
Celda
D16=SUMA($D$5:D15)+ENTERO((SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/12)-E16)/12)
Celda
E16=SI(SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/ENTERO(365/12))>11;((SUMA($E$5:E15)+
((SUMA($F$5:F5)-F16)/ENTERO(365/12)))-(ENTERO((SUMA($E$5:E15)+((SUMA($F$5:F15)-F
16)/ENTERO(365/12)))/12))*12);SUMA($E$5:E15)+((SUMA($F$5:F15)-F16)/ENTERO(365/12
)))
Celda
F16=SI(SUMA($F$5:F5)>ENTERO(365/12);SUMA($F$5:F15)-(ENTERO(SUMA($F$5:F15)/ENTERO
(365/12)))*(ENTERO(365/12));SUMA($F$5:F15))

Entradas populares de este blog

CERRAR SESIÓN o APAGAR EL EQUIPO.

Curso Excel 2010 4.3. Ampliar o reducir una selección

GLOSARIO CV: Tag